読者です 読者をやめる 読者になる 読者になる

JBossToolsとEclipseのバージョン関係

JBoss

JBossTools3.0はEclipse3.4用。SeamToolsは2.1まで対応で、2.2には対応していません。とはいえSeamWebProjectを作る機能を使わず、seam-genを使えば2.2でも無問題。

JBossTools3.1はEclipse3.5用です。