JBoss用EJB3.0コンテナ

http://www.jboss.org/ejb3
J2SE5.0が要るのかな。
かなりシンプルになってはいるけれど、それでもコンテナがないとテストできないという問題だけは一生解消できないんだろうなぁ、EJB。DependencyInjectionもJNDIありき、だし。